TON Node Block Height Not Increasing

Incident Report for ZAN

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 03:22 UTC

Investigating

We are currently investigating an issue affecting our TON nodes, where the block height is not increasing as expected.

Our engineering team is actively looking into the root cause and working to restore normal operation as soon as possible.
Posted Apr 09, 2026 - 08:09 UTC
This incident affected: Node Service Console.