Base mainnet chain is currently stalled

Incident Report for ZAN

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 07:06 UTC

Identified

According to the official Base Foundation announcement, the Base network is currently experiencing an issue.We are actively monitoring the official status updates.
【Base Foundation】Investigating - Base mainnet chain is currently stalled.
https://status.base.org/
Posted Aug 05, 2025 - 06:28 UTC
This incident affected: Base (Mainnet).