Polygon hard fork upgrade to Heimdall-v2 v0.3.1 and Bor v2.2.11-beta2.

Incident Report for ZAN

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 17:30 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 10, 2025 - 17:00 UTC

Monitoring

We have received an urgent notification from the Polygon team regarding a mandatory hard fork upgrade to Heimdall-v2 v0.3.1 and Bor v2.2.11-beta2.
During the node upgrade and synchronization process, certain API requests—particularly those relying on Heimdall and Bor services may experience brief unavailability.
We are actively monitoring the official release notes and operational guidance to ensure a swift and smooth upgrade of our node infrastructure, minimizing any disruption to your services.
Posted Sep 10, 2025 - 16:31 UTC
This incident affected: Polygon (Mainnet).