Avalanche testnet has halted block production

Incident Report for ZAN

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 22:00 UTC

Identified

The Avalanche testnet has halted block production due to an unverified or unannounced hard fork upgrade conducted by the official team. We are currently awaiting an official resolution and fix.
Posted Mar 06, 2025 - 03:37 UTC
This incident affected: Avalanche (Fuji).