Arbitrum Sepolia Network Outage

Incident Report for ZAN

Resolved

This incident has been resolved.
Posted Oct 16, 2025 - 00:36 UTC

Investigating

We are aware that the Arbitrum Sepolia testnet is currently experiencing a network-wide halt in block production. Our team is actively monitoring the situation and coordinating with the community to implement the necessary fixes. We will provide further updates as more information becomes available.
Posted Oct 15, 2025 - 16:13 UTC
This incident affected: Arbitrum (Sepolia).