Polygon Amoy Service Interruption

Incident Report for ZAN

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 12:26 UTC

Identified

Due to the official upgrade to Polygon Amoy v2.2.2-beta, our Polygon Amoy node services are currently unavailable.
We apologize for the inconvenience and appreciate your patience. Our team is prioritizing this issue to minimize downtime.
Posted Jun 25, 2025 - 10:35 UTC
This incident affected: Polygon (Amoy).