Solana Node Service Disruption

Incident Report for ZAN

Resolved

This incident has been resolved.
Posted Dec 24, 2025 - 06:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 24, 2025 - 06:44 UTC

Identified

We are aware of an issue causing degraded performance and connection timeouts with our Solana nodes. The root cause has been identified as a network outage with our upstream server provider.

Our team is working with them to restore service as quickly as possible. We apologize for any inconvenience and thank you for your patience.
Posted Dec 24, 2025 - 05:15 UTC
This incident affected: Solana (Mainnet).