Polygon Archive Node Service Interruption

Incident Report for ZAN

Resolved

This incident has been resolved.
Posted Aug 01, 2025 - 14:20 UTC

Monitoring

We are experiencing an interruption in Polygon Erigon Archive node services due to a technical anomaly after the Polygon network version upgrade. This issue prevents access to historical blockchain data (e.g. states) through our nodes.
Posted Aug 01, 2025 - 05:00 UTC
This incident affected: Polygon (Mainnet).