Polygon Network Synchronization Issue

Incident Report for ZAN

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 11:00 UTC

Investigating

We have identified that there is a network synchronization issue on the Polygon chain. The bor version has been restored, but the erigon version (historical state data) is still lagging behind. The official is currently in the process of addressing it.
Posted Jan 12, 2026 - 16:30 UTC
This incident affected: Polygon (Mainnet).