Stuck Network - SUI Mainnet at block 234,608,191

Incident Report for ZAN

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 21:30 UTC

Investigating

Sui Mainnet appears to have stalled at block 234,608,191
The ZAN team is investigating with the SUI Chain Team and will update with more information once it is available. For the detailed announcement, please refer to: https://status.sui.io/
Posted Jan 14, 2026 - 14:43 UTC
This incident affected: Sui (Mainnet).